Rikaenalysis VideoAIフォーラムへようこそ RALM RALMのDeepLabCut2.2対応について

RALMのDeepLabCut2.2対応について

  • このトピックには0件の返信、1人の参加者があり、最後にアバターrikaenalysisにより1年前に更新されました。
0件の返信スレッドを表示中
  • 投稿者
    投稿
    • #827 返信
      アバターrikaenalysis
      キーマスター

        本日よりRALMのDeepLabCut2.2対応を開始します。

        DeepLabCutはV2.2以前とV2.3とでHDFファイル(.h5ファイル)のハンドリングが大幅に変更されています。

        RALMご利用時はこのDeepLabCutの特性を踏まえ、RALMconfig内DLCversionを2.2と設定してください。

        DeepLabCut2.3で作成したフォルダをRALMconfig内DLCversion2.2で開こうとした場合は起動できません。

        また、DeepLabCut2.2で作成したフォルダをRALMconfig内DLCversion2.3で開こうとした場合も起動できません。

         

    0件の返信スレッドを表示中
    返信先: RALMのDeepLabCut2.2対応について
    あなたの情報: